Не корректно работает буфер обмена — как исправить?

Хорошего дня!

При работе с буфером обмена в MS Outlook он столкнулся со следующей проблемой:

Текст всегда копируется в буфер обмена, но не всегда вставляется из буфера обмена.

Пример 1.

1. В папку «Входящие» копирую текст, например тему письма.

2. Захожу в папку «отправлено» и пытаюсь ввести текст в строку поиска, но ничего не происходит, хоть с помощью комбинации клавиш, хоть по правому клику.

Примечания:

1. Если скопировать какой-то текст, находясь в папке «Входящие», и, не переходя в другую папку, ввести его в строку поиска, все работает нормально.

2. Если вы копируете текст, находясь в папке «Входящие», вы можете вставить его в любое приложение (word, excel, IE, chrome и т.д.) в любом порядке и в любое время, но если вы переключитесь из одной папки в еще один в Outlook, то текст перестает вводиться даже в тех приложениях, где он был введен правильно ранее.

3. Текст всегда копируется в буфер обмена и никогда не исчезает из него (если вы не удалите его принудительно).

Пример 2.

1. Скопируйте любой текст в окно браузера.

2. Я захожу в Outlook и пытаюсь ввести какой-то текст в строку поиска, но ничего не происходит, даже с помощью комбинации клавиш, даже с помощью щелчка правой кнопкой мыши.

Примечания:

1. Если вы копируете текст из приложений MS Office, все вводится правильно, но то же самое до тех пор, пока вы не переключаетесь между папками в Outlook.

2. Если вы скопируете текст из окна браузера и вставите его в «сообщение» Outlook или любое приложение из пакета MS Office, все будет работать нормально, но так же, пока вы не переключитесь между папками в Outlook.

3. Текст всегда копируется в буфер обмена и никогда не исчезает из него (если вы не удалите его принудительно).

Пример 3.

1. В окне браузера скопируйте любой текст и закройте браузер.

2. Пытаюсь куда-то ввести какой-то текст, но ничего не получается, даже с комбинацией клавиш, даже с правым щелчком.

Примечания:

1. Если вы не закрываете браузер, все работает нормально.

Задача:

всегда все должно работать правильно.

Что я делаю неправильно?

Отвечать

Привет, Майкл.

Вы используете Защитник Windows или сторонний антивирус? Попробуйте отключить все антивирусные службы или временно удалить его.

Настройте чистую загрузку операционной системы http://support.microsoft.com/kb/929135/ru и проверьте, сохраняется ли проблема в новой учетной записи с правами администратора.

Источник: https://answers.microsoft.com/ru-ru/msoffice/forum/all/not/2c7d76da-2679-4602-b592-43bec2ac1f85

Добавить комментарий

Adblock
detector