service pack 4 для windows 8.1 — как исправить?

во время установки игры появляется сообщение «требуется пакет обновления 4″.

что ты пропустил? где найти этот «сервис пак 4» ???

Отвечать

во время установки игры появляется сообщение «требуется пакет обновления 4″.

что ты пропустил? где найти этот «сервис пак 4» ???

ура! заработало!

установщик обнаруживал неизвестную версию Direct X

или было что-то еще в пути

установлен в режиме совместимости

http://windows.microsoft.com/ru-ru/windows-8/older-programs-compatible-version-windows

Источник: https://answers.microsoft.com/ru-ru/windows/forum/all/service-pack-4-for-windows-81/d3585c9a-f635-47a7-b0ba-6776b564249e

Добавить комментарий

Adblock
detector